Recent Posts

Pages: 1 [2] 3 4
11
Support Forums / Arcade Crammed On right side of screen.
« Last post by Miker1029 on December 12, 2015, 12:30:09 am »
Hey,

   I installed on localhost and Everything went fine, So I did it on the Live Forum, and it was fine "UNTIL", I went in Ez-portal to add The Announcement on the Portal Home page. Went back a BAMN....

Running SMF 2.0.11, Ez-Portal-Alpha (Responsive Curve Compatible), and The Latest Responsive Curve Update. and Of Course The latest version Of E-Arcade.

Thanks for any help.

Mike

UPDATE:

Ok, This is ODD, I also Lost all my forums on the forum page, (They where still there just not displayed)
I tried to Duplicate it on localhost and It didn't anything except exactly what It was supposed to... Could this be a PHP Setting?  I just backed up the Forum/Database today at 4 so It's the same exact as the Live....
 
12
News and Updates / Re: Current Status
« Last post by david111567 on July 19, 2015, 10:11:01 am »
Works fine for me..just need more games...

Would games from ibProArcade and the like work for this system?

Yes. That's what I'm using as source for games.
13
News and Updates / Re: Current Status
« Last post by E-Arcade on July 09, 2015, 04:29:58 am »
Give it a try it might work. Try changing scoring methods.
14
News and Updates / Re: Current Status
« Last post by Armella on July 03, 2015, 05:01:40 pm »
Works fine for me..just need more games...

Would games from ibProArcade and the like work for this system?
15
News and Updates / Re: Current Status
« Last post by mforum on April 30, 2015, 08:46:47 am »
hi,
i have installed the attached mod on a 2.0.10 forum!
the only bug i can find so far is that when "Show active arcade users" is checked, membergroups that don`t have permission to view who`s online can`t access arcade main page.  :o
16
News and Updates / Re: Current Status
« Last post by Skhilled on April 25, 2015, 11:17:34 am »
SMF has updated to v2.0.10/1.1.21...so some changes may be needed. I have not tested it on it yet. Hell, I JUST installed e-arcade on 2.0.9 and noticed in my admin there was an upgrade. Funny...I had a feeling there would be an update/upgrade soon. LOL

Anyways, I can finally access the admin!  8)

For this version, I get the following 2 errors for any game that is installed:

Code: [Select]
http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=files;do=stageone
8192: Function set_magic_quotes_runtime() is deprecated
File: /home/docskill/public_html/test/getid3/getid3.php
Line: 393

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=files;do=stageone
8192: Function eregi() is deprecated
File: /home/docskill/public_html/test/getid3/getid3.php
Line: 63
However, the games did install and work are they should.

On the "Install" page, "Go Up" and "Go Down" are 2 different font sizes. See attached image #1 below.

When installing .tar games I get the following 11 errors:

Quote
http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant gname - assumed 'gname'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 14

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant gtitle - assumed 'gtitle'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 15

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant bgcolor - assumed 'bgcolor'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 16

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant gwidth - assumed 'gwidth'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 17

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant gheight - assumed 'gheight'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 18

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant active - assumed 'active'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 19

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant gcat - assumed 'gcat'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 20

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant highscore_type - assumed 'highscore_type'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 21

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant gwords - assumed 'gwords'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 24


http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant object - assumed 'object'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 25

http://docskillz.com/test/index.php?action=admin;area=managearcade;sa=autofiles;sub=massi1
8: Use of undefined constant gkeys - assumed 'gkeys'
File: /home/docskill/public_html/test/tempGames/urbanslug2.php
Line: 26
In Arcade Maintenance, "Setup talk topics for installed games" does not seems to work.

"Fix scores" does not seem to work neither. Well, it did not rest all scores to zero.

Not sure if "Clear arcade cache" works or not yet.

"Search" section on the Arcade main page is not centered correctly. See image #2.

Categories without an icon should not have "ico" next to the name. Should just show the name of the category. See image #3.

All else seems to work as it should...except for the SMF upgrade to v2.0.10/1.1.21...will test that later. I may need to edit the package-info.xml install/uninstall sections so it will try to install properly.



I highly suggest that you create a Bug board and sticky rules stating one bug per topic. This should make things a lot easier for you and your users. It will make searching a lot easier and can keep things on topic while letting users know if a particular bug has been squashed or not or when/if it will be fixed. ;)

You may also wish to number your versions to cause less confusion and add the newest version to the first topic for easier retrival.

EDIT: It works the same with SMF 2.0.10. :)
17
News and Updates / Re: Current Status
« Last post by E-Arcade on April 24, 2015, 04:23:06 pm »
Have rolled back that package going to wait and see until all issues fixed.


Attached latest earcade here
18
News and Updates / Re: Current Status
« Last post by Skhilled on April 24, 2015, 04:14:21 pm »
Btw, you have an issue with the "Login" button on this site where it is extremely long...well, the spacing after the text "Login" and just before "Register" which is across the screen.

I see they have a fix for that:

http://custom.simplemachines.org/mods/index.php?mod=4040

Funny, that did not happen to my test site...
19
News and Updates / Re: Current Status
« Last post by Skhilled on April 23, 2015, 01:49:39 pm »
Let me know when you do and I'll give it a good test. Been testing software for about 20 years. If there's a bug I can probably find it. LOL

EDIT: Hmmm, actually longer than that...geez I'm getting old...
20
News and Updates / Re: Current Status
« Last post by E-Arcade on April 23, 2015, 01:47:01 pm »
I am not sure if I posted the latest download here or not.


The login button yeah I was testing out the responsive addon that SMF just released looks like it has bugs too.
Pages: 1 [2] 3 4
Powered by EzPortal